ブログ   うい・らぶ・だいびんぐ   Cube 別館   flag_uk 英語サイト   ポータル
twitter Twitter でログイン
ホーム   最新ニュース   フォーラム   ダウンロード   写真集   リンク集   お問い合わせ RSS

メイン
   XOOPS WebLinks
  【バグ】 v1.60 ブロックの不具合のご報告

 

 ボトム   前のトピック   次のトピック
  •  スレッドの評価
      このスレッドを評価する
      すばらしい
      いい!
      ぼちぼち
      だめ
      ひどい
投稿者 スレッド
  •  masatoshi
      masatoshi
【バグ】 v1.60 ブロックの不具合のご報告
#1
新米
登録日: 2007-8-11
居住地
投稿: 10
はじめまして・・・Weblinks 大変ありがたく使用させていただいています。
V1.51から早速V1.60を導入させていただきましたが、いくつか不具合が出ましたのでご報告です。
※モジュールアップデート(含HappyLinux 1.0適用)及びテーブル更新処理実施後の状態で・・・

1)前バージョンで使っていた「ランダムリンク」ブロックの設定が部分的に行き継がれず、設定変更も出来たり出来なかったりの項目があるようです。 ・・・(加筆:ブロックの設定は引き継がれないと注意書きがありましたね(^^;; 失礼しました。)

2)新しい「汎用リンク」ブロックで先のランダムリンクの代用を試みましたが、ここの設定も一部反映されなかったりします。また「日付表示」のラジオボタンがうまく機能しません。

3)「モジュール設定5」のリンク登録項目に関する設定が前バージョンでの設定からほとんど引き継がれていないようです。

4)地図が表示されないようになりました (^^;; 枠は表示されるのですが・・・

以上、とりあえずのご報告です。
投稿日時: 2007-8-11 14:36
投稿からPDFを作成 印刷
トップ
  •  masatoshi
      masatoshi
地図が表示されないトラブルは解決しました。
#2
新米
登録日: 2007-8-11
居住地
投稿: 10
「HTML 表記に関する設定」の「xoops module header を使用する」を変更して解決しましたので、ご報告ですm(__)m
投稿日時: 2007-8-11 20:32
投稿からPDFを作成 印刷
トップ
  •  ken
      ken
Re: 【バグ】 v1.60 ブロックの不具合のご報告
#3
管理人
登録日: 2003-9-6
居住地 横浜
投稿: 2519
さっそくのご利用ありがとうございます。

引用:

2)また「日付表示」のラジオボタンがうまく機能しません。


これは リグレッション(変更による劣化)です。
CVS を変更しました
http://xoops.cvs.sourceforge.net/xoops/modules/wheblinks/
- weblinks_top.php

引用:

1)「ランダムリンク」ブロックの設定変更も出来たり出来なかったりの項目があるようです。


テンプレートに修正漏れがありました。
CVS を変更しました
- templates/blocks/weblinks_block_random.html
- templates/blocks/weblinks0_block_random.html
- templates/blocks/weblinks1_block_random.html
- templates/blocks/weblinks1_block_random.html
投稿日時: 2007-8-11 21:50
投稿からPDFを作成 印刷
トップ
  •  ken
      ken
Re: 【バグ】 v1.60 ブロックの不具合のご報告
#4
管理人
登録日: 2003-9-6
居住地 横浜
投稿: 2519
引用:

2)新しい「汎用リンク」ブロックで先のランダムリンクの代用を試みましたが、ここの設定も一部反映されなかったりします。


これはおかしいところは見当たりませんでした。
具体的にどこでしょうか?
投稿日時: 2007-8-11 21:51
投稿からPDFを作成 印刷
トップ
  •  ken
      ken
Re: 【バグ】 v1.60 ブロックの不具合のご報告
#5
管理人
登録日: 2003-9-6
居住地 横浜
投稿: 2519
引用:

3)「モジュール設定5」のリンク登録項目に関する設定が前バージョンでの設定からほとんど引き継がれていないようです。


これは引き継がれません。
「etc 項目の拡張」に関連して、初期化しています。
ダウンロード情報に「注意」を追加しました。

注意:
linkitem table は初期化され、元の値は破壊されます。
必要に応じて、値を再設定してください。
投稿日時: 2007-8-11 21:52
投稿からPDFを作成 印刷
トップ
  •  ken
      ken
Re: 【バグ】 v1.60 ブロックの不具合のご報告
#6
管理人
登録日: 2003-9-6
居住地 横浜
投稿: 2519
引用:

4)地図が表示されないようになりました (^^;; 枠は表示されるのですが・・・


引用:

HTML 表記に関する設定」の「xoops module header を使用する」を変更して解決しましたので、ご報告ですm(__)m


あれっ! 変だな。
どちらでも動作するはずなんですが。
環境依存のところがあるのかな。
投稿日時: 2007-8-11 21:52
投稿からPDFを作成 印刷
トップ
  •  masatoshi
      masatoshi
早速の修正、ありがとうございます。
#7
新米
登録日: 2007-8-11
居住地
投稿: 10
修正版の素早い提供、ありがとうございますm(__)m
おかげで助かりました。

地図表示の件ですが・・・
当方はTOK2のレンタルサーバーを使用しています。
こちらのサイトの「WEBリンク集」「WEBリンク集のデモ」がどのバージョンで動いているのか分かりませんが、問題なく地図の表示も出来ているので、もしV1.60であればブラウザー依存ではなくサーバー環境の問題と言うことでしょうか?

とりあえず、ありがとうございました。
投稿日時: 2007-8-11 23:09
投稿からPDFを作成 印刷
トップ
 トップ   前のトピック   次のトピック

 


 新規スレッドを作成することはできません。
 スレッド一覧を閲覧することができます。
 投稿に対する返信はできません。
 自分の投稿を編集できません。
 自分の投稿を削除できません。
 新規の投票を追加できません。
 評価できません。
 投稿にファイル添付はできません。
 投稿には承認が必要です。
スポンサー

寄付
配布しているソフトが気に入ったら、寄付をお願いします。
寄付

PageRank のページ毎の表示
http://linux.ohwada.jp/ modules/newbb/viewtopic.php?
PageRank 0 PageRank

メインメニュー

マニュアル

ログイン