ブログ   うい・らぶ・だいびんぐ   Cube 別館   flag_uk 英語サイト   ポータル
twitter Twitter でログイン
ホーム   最新ニュース   フォーラム   ダウンロード   写真集   リンク集   お問い合わせ RSS

メイン
   XOOPS WebPhoto
  複数設置したのですが

 

 ボトム   前のトピック   次のトピック
  •  スレッドの評価
      このスレッドを評価する
      すばらしい
      いい!
      ぼちぼち
      だめ
      ひどい
投稿者 スレッド
  •  domdom
      domdom
複数設置したのですが
#1
新米
登録日: 2008-12-4
居住地
投稿: 1
はじめまして。
Webphotoを使わせて頂いています。
4つ設置しているのですが4つのうちの1つは
動作チェッカーでチェックしても何も問題がないのですが
残りの3つは、Ver7からERROR same tmp dirとエラーが
でます。
これは、何が原因なのでしょうか?
よろしくお願い致します。
投稿日時: 2008-12-4 13:56
投稿からPDFを作成 印刷
トップ
  •  ken
      ken
Re: 複数設置したのですが
#2
管理人
登録日: 2003-9-6
居住地 横浜
投稿: 2519
引用:

ERROR same tmp dir


エラーの理由は、
「一般設定」の「作業用のディレクトリ」が同じ値のためです。

「作業用のディレクトリ」は異なる値(場所)が設定されるはずなのですが、
すでに複数インストールしている場合には、
アップデートがうまくいかないのかもしれません。

こちらでは現象を再現できませんでしたが。
プログラムを見直したところ、まずい箇所がありましたので、
CVSを修正しました。

http://cvs.sourceforge.jp/cgi-bin/viewcvs.cgi/xoops4u/xoops_trust_path/modules/webphoto/
- class/admin/index.php
- class/inc/workdir.php
- class/inc/xoops_version.php


domdom さんの場合は、
すでに「作業用のディレクトリ」が設定されているので、
上記のファイルを上書きしたうえで、
手動で各々の「作業用のディレクトリ」を変更してください。

下記が標準の値(場所)です。
XOOPS_TRUST_PATH /modules/webphoto/uploads/各々のディレクトリ名
投稿日時: 2008-12-5 19:47
投稿からPDFを作成 印刷
トップ
 トップ   前のトピック   次のトピック

 


 新規スレッドを作成することはできません。
 スレッド一覧を閲覧することができます。
 投稿に対する返信はできません。
 自分の投稿を編集できません。
 自分の投稿を削除できません。
 新規の投票を追加できません。
 評価できません。
 投稿にファイル添付はできません。
 投稿には承認が必要です。
スポンサー

寄付
配布しているソフトが気に入ったら、寄付をお願いします。
寄付

PageRank のページ毎の表示
http://linux.ohwada.jp/ modules/newbb/viewtopic.php?
PageRank 0 PageRank

メインメニュー

マニュアル

ログイン